LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Arch (http://www.linuxquestions.org/questions/arch-29/)
-   -   Choppy audio on music cd's on XFCE4--and not in LXDE (http://www.linuxquestions.org/questions/arch-29/choppy-audio-on-music-cds-on-xfce4-and-not-in-lxde-4175412980/)

ubume2 06-23-2012 07:07 AM

Choppy audio on music cd's on XFCE4--and not in LXDE
 
After a time consuming effort to get the choppiness of audio to disappear, I got it work on LXDE.

What doesn't make sense to me, it is still choppy on XFCE4.

Anybody know of this problem and a solution?

6 gig ram. Didn't change cache settings. Installed x86_64. mplayer with all the codecs, and vlc. No problems with audio elsewhere, and DVD playing is perfect.

Getting Arch to work and getting my apps all up and running has been a blast, although time consuming.

Babertje 06-24-2012 01:59 AM

Check this,
Code:

@audio          -      rtprio          65
@audio          -      nice          -10

in /etc/security/limits.conf and play a bit with the values to get better results.
There are some guidelines commented above this point in limits.conf

ubume2 06-24-2012 12:53 PM

@Babertje

Thanks. I've played with the settings. I have the choppiness reduced on XFCE.


Will continue to play to see if I can completely eliminate it.


All times are GMT -5. The time now is 10:33 PM.