LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Arch
User Name
Password
Arch This Forum is for the discussion of Arch Linux.

Notices

Reply
 
LinkBack Search this Thread
Old 08-15-2006, 11:54 PM   #1
JCDenton513
LQ Newbie
 
Registered: Sep 2004
Distribution: Arch64 Voodoo
Posts: 12

Rep: Reputation: 0
Audio Video sync off while playing DVDs


I recently installed Arch and when I play dvds using xine the a/v sync is off a bit so that the lips don't sync up. When playing a media file off my hdd the sync is perfect.

I am comming from slackware and using the same kernel (2.6.16.16) I used before, except changing the processor type to match arch's architecture, so I know that it works. In slackware I never had this problem but I was using xine-lib 1.1.1 instead of 1.1.2. I am also using xine-ui same as before. I have dma enabled on my dvd rom drive.

Am I just missing something?
 
Old 08-16-2006, 12:41 AM   #2
mentallysilent
LQ Newbie
 
Registered: Apr 2004
Distribution: Arch Linux
Posts: 19

Rep: Reputation: 0
Have you tried VLC? Xine and Mplayer seem to be less than perfect at times.
 
Old 08-16-2006, 09:21 AM   #3
JCDenton513
LQ Newbie
 
Registered: Sep 2004
Distribution: Arch64 Voodoo
Posts: 12

Original Poster
Rep: Reputation: 0
yeah I tried vlc and it works fine. I guess I was just hoping xine would work because I've used it fine in the past. But vlc will work fine.

Thanks.
 
Old 09-05-2006, 03:03 PM   #4
researcher
LQ Newbie
 
Registered: Sep 2006
Posts: 5

Rep: Reputation: 0
VLC rules!

Of course VLC! Chiefly it's is crossplatform media player!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Audio/Video goes badly out of sync after 2 minutes. bb002 Ubuntu 1 10-11-2005 08:20 PM
MPlayer Audio/Video out of sync koyi Slackware 3 09-24-2005 06:23 PM
Further help required playing DVDs (Audio only at the mo!) SBing Slackware 4 07-04-2004 11:58 AM
Transcode - Video and Audio not in sync davecs Linux - Software 1 06-01-2004 02:52 PM
Playing Video DVDs from HDD p4t0z3u Linux - Software 1 08-02-2003 06:22 PM


All times are GMT -5. The time now is 12:46 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration