LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Other *NIX Forums > AIX
User Name
Password
AIX This forum is for the discussion of IBM AIX.
eserver and other IBM related questions are also on topic.

Notices

Reply
 
Search this Thread
Old 07-17-2014, 05:46 PM   #1
littleball
LQ Newbie
 
Registered: Jan 2011
Posts: 22

Rep: Reputation: 1
SSA_DEVICE_ERROR - Disk doesn,t exists.


Hello folks.

I have a problem with one of the disk of the RAID, the error message is the following:


---------------------------------------------------------------------------

LABEL: SSA_DEVICE_ERROR

IDENTIFIER: FE9E9357



Date/Time: Mon Jul 14 11:00:01

Sequence Number: 48978087

Machine Id: 000DBC2D4C00

Node Id: HAL1

Class: H

Type: PERM

Resource Name: ssa0

Resource Class: adapter

Resource Type: ssa160

Location: 2A-08

VPD:

Part Number................. 09L5693

FRU Number.................. 09L2090

Serial Number...............S9344332

EC Level.................... F24713

Manufacturer................IBM053

ROS Level and ID............C400 0000

Loadable Microcode Level....05

Device Driver Level.........00

Displayable Message.........SSA-ADAPTER

Device Specific.(Z0)........SDRAM=064

Device Specific.(Z1)........CACHE=00

Device Specific.(Z2)........UID=000000062989EE7A



Description

DISK OPERATION ERROR



Probable Causes

DASD DEVICE



Failure Causes

DISK DRIVE



Recommended Actions

PERFORM PROBLEM DETERMINATION PROCEDURES



Detail Data

ERROR CODE

0440 0200 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000

0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000

0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000

0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000

---------------------------------------------------------------------------

LABEL: SSA_DISK_ERR4

IDENTIFIER: F7863CFE



Date/Time: Mon Jul 14 11:00:01

Sequence Number: 48978086

Machine Id: 000DBC2D4C00

Node Id: HAL1

Class: H

Type: PERM

Resource Name: pdisk15

Resource Class: pdisk

Resource Type: scsd

Location: 2A-08-P

VPD:

Manufacturer................IBM-SSG

Machine Type and Model......T54D073

Part Number.................22R1518

ROS Level and ID............7205

Serial Number...............3KP0KDJ1

EC Level....................8352180149

Device Specific.(Z2)........ 30C613

Device Specific.(Z3)........22R1518

Device Specific.(Z4)........000-0



Description

DISK OPERATION ERROR



Probable Causes

DASD DEVICE



Failure Causes

DISK DRIVE

Recommended Actions

PERFORM PROBLEM DETERMINATION PROCEDURES

Detail Data

SENSE DATA

7000 0200 0000 0018 0000 0000 0400 0200 0000 0000 0400 0000 0000 0000 0000 0000


If i print the following command line, it shows that all disks are OK:

root [HAL1]% /usr/ssa/ssaraid/bin/ssaraid.smit lsmssaraid_hdr_cmd_to_exec -l>

hdisk26 BC2D4E9E52AD4CK system degraded 437.4GB raid_5

hdisk27 BC2D4E9E52CD4CK system degraded 437.4GB raid_5

root [HAL1]% /usr/ssa/ssaraid/bin/ssaraid.smit ls_hsm_array_status 'ssa0'

ssa0

Component Location Size Pool Protected Status

hdisk26 raid_5

Blank-ReservedZ n/a pool_A0 no n/a

pdisk5 2A-08-A002-08-P 72.9GB pool_A0 no good

pdisk6 2A-08-A002-01-P 72.9GB pool_A0 no good

pdisk7 2A-08-A002-07-P 72.9GB pool_A0 no good

pdisk8 2A-08-A002-02-P 72.9GB pool_A0 no good

pdisk13 2A-08-A002-04-P 72.9GB pool_A0 no good

pdisk14 2A-08-A002-03-P 72.9GB pool_A0 no good

hdisk27 raid_5

pdisk0 2A-08-A002-12-P 72.9GB pool_B0 no good

pdisk1 2A-08-A002-13-P 72.9GB pool_B0 no good

pdisk2 2A-08-A002-10-P 72.9GB pool_B0 no good

pdisk3 2A-08-A002-16-P 72.9GB pool_B0 no good

pdisk9 2A-08-A002-15-P 72.9GB pool_B0 no good

pdisk12 2A-08-A002-11-P 72.9GB pool_B0 no good

Blank-ReservedZ n/a pool_B0 no n/a

root [HAL1]% /usr/ssa/ssaraid/bin/ssaraid.smit lcssaraid_hdr_cmd_to_exec -l 'ssa0'

pdisk15 00B006FDE88D00D free good 0 disk


But I keep getting the same error message about disk pdisk15 and the adapter .

Is there any further research I should do? or what could be a cause of this?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
/dev/lp0 doesn't exists conio Linux - Hardware 26 01-12-2013 11:28 AM
File exists and yet it doesn't dreaken667 Linux - General 7 07-11-2011 06:00 PM
rkhunter.conf doesn't exists? qwertyjjj Linux - Newbie 19 02-17-2011 10:57 AM
ls -a doesn't show the file that exists pratapmaddi Linux - Newbie 3 09-10-2009 09:31 AM
relation pg_user doesn't exists nileshmit Linux - Server 0 02-14-2007 03:21 AM


All times are GMT -5. The time now is 04:40 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration