LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Other *NIX Forums > AIX
User Name
Password
AIX This forum is for the discussion of IBM AIX.
eserver and other IBM related questions are also on topic.

Notices

Reply
 
Search this Thread
Old 10-22-2013, 04:15 AM   #1
senthil4984
LQ Newbie
 
Registered: Aug 2013
Posts: 24

Rep: Reputation: Disabled
NIM Installation Hanged Help Needed


Hi,

I tried to install Aix6.1 through NIM,bootp and tftp working fine but installation prompt is not coming please help me where i need to check?pls find error screen shot attached.
Attached Images
File Type: jpg aix6.1error.JPG (27.5 KB, 12 views)
 
Old 10-22-2013, 07:13 AM   #2
AlucardZero
Senior Member
 
Registered: May 2006
Location: USA
Distribution: Debian
Posts: 4,610

Rep: Reputation: 518Reputation: 518Reputation: 518Reputation: 518Reputation: 518Reputation: 518
check your NIM settings and client network settings

the screenshot doesn't help much

find the LED code from the HMC, IVM, or front panel of the client and look it up and see if that tells you anything
 
Old 10-23-2013, 02:19 AM   #3
voleg
Member
 
Registered: Oct 2013
Distribution: RedHat
Posts: 145

Rep: Reputation: 5
Once apon a time, I've wrote this HOWTO: http://tower.voleg.info/AIX.NIM.html
It not _so_ up to date but correct in principal.
 
Old 10-23-2013, 03:02 PM   #4
senthil4984
LQ Newbie
 
Registered: Aug 2013
Posts: 24

Original Poster
Rep: Reputation: Disabled
HI

Hmc is not there ,i tried to boot in maintainence mode and founf there is no rootvg in the server and lspv output
hdisk0 none none,i tried to change using chdev -l hdisk0 -a pv=yes,but giving error
method error(/usr/lib/methods/chgdisk)
cause not knowm
bootinfo -s hdisk0
204804
so please suggest how to come out of this issue and create root vg oslevel is AIX6.1
 
Old 11-21-2013, 02:53 PM   #5
kkoene
Member
 
Registered: May 2008
Location: Wisconsin
Distribution: Fedora, Ubuntu, RHEL, AIX6
Posts: 31

Rep: Reputation: 0
You need to provide more details about this issue. Are you installing to an lpar or stand alone machine. What media are you using for the install (mksysb, rte, or lpp_source, etc). There are MANY variables to what could be causing the issue. Is there disk assigned to the machine you are trying to install to? Is there network connectivity between the two?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
nim issue manoj.linux AIX 1 08-02-2010 03:19 AM
System hanged immediately after installation of Fedora 9 dnskdas Linux - General 11 09-14-2009 12:49 PM
Anaconda is hanged during installation shashwat.gupta Linux - Newbie 3 05-11-2009 05:09 AM
Mandriva installation: It did everything but hanged at booting Rohini Linux - Newbie 7 11-24-2006 08:50 AM
Hanged on installation - mdk10.1 Jeff.T Linux - Newbie 1 01-04-2005 04:29 AM


All times are GMT -5. The time now is 08:25 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration