LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Other *NIX Forums > AIX
User Name
Password
AIX This forum is for the discussion of IBM AIX.
eserver and other IBM related questions are also on topic.

Notices

Reply
 
Search this Thread
Old 03-19-2014, 01:12 PM   #1
JimmyBobAvi
LQ Newbie
 
Registered: Aug 2013
Posts: 14

Rep: Reputation: Disabled
Can't Restore mksysb from one IBM RS/6000 Aix. 4.3.1 to another of RS/6000


LQ Newbie



Registered: Aug 2013

Posts: 9

Original Poster

Rep:




Can’t restore msysbk data backup from one machine RS/6000 type 7043 mod 140 to another of the same type.
Operating System Aix 4.3.1
They use to restore ok a couple of months ago.
Each machine restores find on the same machine.
Both tape drives have been changed.
Keep Getting media error
Tape cartridges are new
Below are configurations of both disk
4mm 4GB tape drive parameters


DESCRIPTION /////////////// Machine I HOST //////// ////Machine 2 CLONE
//////////////////////////// IBM 7043-140 ///////////////// IBM 7043-140
MACHINE TYPE ///////////// /// IBM4326NP/RP!O //////// IBM4326NP/RP!O
DEVICE 4MM TAPE MICROCODE/////////// 6640 ////////// IBM4326N.30303131.5ALL
DEVICE SPEC ///////// //// 6640 /////// ////////////////// 0011
TAPE P/N ///// //////////// 59H3468///////////////////// 21H5154
FRU P/N /////// ///////// /// 59H3481////////////////////// 21H5172
EC LEVEL ////// ////////// /// // E30329 ////////////////// E30312
DEVICE SPEC (Z0)/////////0180020283000018 /////////// 0180020283000018
DEVICE SPEC (Z3)//////////////////// //////// L1 /////////////// L1
hdisk) location////////////////04-c0-00-4,0 /////////////////////////////04-c0-00-00
0S LEVEL 4.3.1

FIRMWARE VERSION/////////////////////// Tig-99187 ///////////////////// Tig-04204 7/22/04

Last edited by JimmyBobAvi; 03-19-2014 at 01:14 PM.
 
Old 03-21-2014, 03:55 AM   #2
NevemTeve
Senior Member
 
Registered: Oct 2011
Location: Budapest
Distribution: Debian/GNU/Linux, AIX
Posts: 1,731

Rep: Reputation: 488Reputation: 488Reputation: 488Reputation: 488Reputation: 488
Back in the C64 era I had similar problems... the position of magnetic heads in tape-drivers are different, what makes them incompatible. If you adjusted the heads, the might become compatible, but they might become unable to read their own old tapes...
 
Old 05-13-2014, 02:51 PM   #3
JimmyBobAvi
LQ Newbie
 
Registered: Aug 2013
Posts: 14

Original Poster
Rep: Reputation: Disabled
Problem was solved by installing same microcode levels and same part number tape drives on both systems
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Aix 5.3 Tl5 + Rs/6000 b1f30 AIX 9 03-10-2009 04:03 AM
AIX on IBM RS/6000 hangs on boot potkuri AIX 11 06-18-2007 01:56 PM
Mksysb restore on different RS/6000 model duanyu AIX 8 06-18-2004 05:51 AM
mksysb on RS/6000 without Tape-Drive zepplin611 AIX 5 04-29-2004 03:35 AM
AIX 5.2 installation on IBM RS/6000 250 classic(MCA) ashrafali AIX 1 03-07-2004 10:08 AM


All times are GMT -5. The time now is 09:31 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration