LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Other *NIX Forums > *BSD
User Name
Password
*BSD This forum is for the discussion of all BSD variants.
FreeBSD, OpenBSD, NetBSD, etc.

Notices

Reply
 
Search this Thread
Old 09-02-2004, 02:00 PM   #1
Manu-M
LQ Newbie
 
Registered: Sep 2004
Posts: 7

Rep: Reputation: 0
What do this boot errors mean?


vga0: <Generic ISA VGA> at port 0x3c0-0x3df iomem 0xa0000-0xbffff on isa0
unknown: <PNP0303> can't assign resources (port)
unknown: <PNP0501> can't assign resources (port)
unknown: <PNP0700> can't assign resources (port)
unknown: <PNP0401> can't assign resources (port)
unknown: <PNP0501> can't assign resources (port)
Timecounter "TSC" frequency 2004557470 Hz quality 800
Timecounters tick every 10.000 msec
GEOM: create disk ad0 dp=0xc31d2560
ad0: 78167MB <Maxtor 6Y080P0> [158816/16/63] at ata0-master UDMA133
acd0: CDRW <HL-DT-ST GCE-8525B> at ata1-master PIO4
acd1: DVDROM <PCDV5016G> at ata1-slave PIO4
Mounting root from ufs:/dev/ad0s2a
NVRM: detected agp.ko, aborting NVIDIA AGP setup!
NVRM: detected agp.ko, aborting NVIDIA AGP setup!
Warning: pid 585 used static ldt allocation.
See the i386_set_ldt man page for more info
NVRM: detected agp.ko, aborting NVIDIA AGP setup!
NVRM: detected agp.ko, aborting NVIDIA AGP setup!



I wonder what goes wrong .. if have probs with my 3d acceleration, its terribly slow
 
Old 09-02-2004, 02:57 PM   #2
Stack
Member
 
Registered: Oct 2003
Distribution: FreeBSD
Posts: 325

Rep: Reputation: 30
The problem is you screwed up your install of the nvidia drivers. You compiled the nvidia drivers to use the nvidia agp driver and left the freebsd agp driver in the kernel.

If your running 5.2.1 then you can edit /boot/device.hints and add hint.agp.0.disabled="1". Reboot then in your /etc/X11/XF86Config set your agp drivers to the nvidia ones by using Option "NvAGP" "1"

Last edited by Stack; 09-02-2004 at 02:58 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
boot errors .... ? marlor Slackware 4 07-14-2004 06:52 PM
boot errors sear Arch 3 05-14-2004 12:49 AM
boot errors?? wrat Linux - Newbie 1 05-12-2004 03:54 PM
Boot Errors using CD beach_defender Linux - General 1 05-10-2004 04:52 PM
Boot Errors new2nix Slackware - Installation 6 04-11-2004 11:22 PM


All times are GMT -5. The time now is 09:53 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration