LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Other *NIX Forums > *BSD
User Name
Password
*BSD This forum is for the discussion of all BSD variants.
FreeBSD, OpenBSD, NetBSD, etc.

Notices

Reply
 
Search this Thread
Old 10-28-2007, 01:55 AM   #1
em00guy
LQ Newbie
 
Registered: Feb 2003
Posts: 27

Rep: Reputation: 15
Unhappy TightVNC blank screen with FreeBSD 7.0 beta


I'm running FreeBSD 7.0 Beta1 with Xorg 7.3 and tightvnc 1.3.9. When I attempt to logon to a vnc session from a client I see only the black X cursor and a grey screen. when I start the VNC server I get the following message:

Code:
xauth: (argv):1: bad display name "computer:1" in "add" command
Though the server still starts. Any ideas on what maybe happening? Thanks.
 
Old 10-28-2007, 01:00 PM   #2
em00guy
LQ Newbie
 
Registered: Feb 2003
Posts: 27

Original Poster
Rep: Reputation: 15
I checked the logs and i noticed this error.

Code:
twm: another window manager is already running. on screen 0?
twm: unable to find any unmanaged video screens.
X Error of failed request: BadValue (integer parameter out of range for operation)
   Major opcode of failed request: 1 (X_CreateWindow)
   Value in failed request: 0x21
   Serial number of failed request: 33
   current serial number in output stream: 41
What does this all mean?
 
Old 11-11-2007, 08:47 AM   #3
knott
LQ Newbie
 
Registered: Nov 2007
Posts: 2

Rep: Reputation: 1
Are those errors related? It seems like you have added wrong display names? usually X use like 0:1 doesnt it? The other suggest that you are already running and Server or something that has taken up the space of the given 0:something ? Maby you havent the right premissions? (Maby this just confuses more). If so sorry.
 
  


Reply

Tags
beta, freebsd, screen, tightvnc, vnc, xorg


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Real VNC and TightVNC both give me a blank desktop me_failed_linux Linux - Newbie 3 10-13-2007 06:53 AM
How to go back to a small screen on TightVNC jialan Linux - Software 1 07-08-2007 01:57 PM
epson does not print using FreeBSD 5.3 Beta 7 Rhatlinux Linux - Software 0 10-23-2004 07:15 PM
Tightvnc: I can login but my screen is blue Meriadoc Linux - Newbie 3 06-14-2004 06:53 AM
Mandrake 9.0 - TIGHTVNC RED SCREEN OF DESPAIR Andy S Linux - Software 5 11-25-2003 10:17 AM


All times are GMT -5. The time now is 05:26 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration