Visit Jeremy's Blog.
Go Back > Forums > Other *NIX Forums > *BSD
User Name
*BSD This forum is for the discussion of all BSD variants.
FreeBSD, OpenBSD, NetBSD, etc.


  Search this Thread
Old 05-14-2006, 02:22 PM   #1
Registered: Jan 2006
Posts: 37

Rep: Reputation: 15
Scalper Worm Info Required --> Very Urgent

Does Scalper worm affect only FreeBSD 4.5, does it not affect FreeBSD 4.10?
Old 05-14-2006, 08:35 PM   #2
Senior Member
Registered: Jan 2004
Location: Roughly 29.467N / 81.206W
Distribution: OpenBSD, Ubuntu, FreeBSD
Posts: 1,449

Rep: Reputation: 48
Are you running an unpatched apache version from 2003?

Upgrade that baby if you are. If not, you're fine.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
phpgd help required urgent himanshupahuja Programming 1 01-20-2006 08:44 AM
looking for r0nin worm info khwang Ubuntu 0 12-19-2005 04:32 PM
please urgent help required!!!!!!!!!! rajesh_it_04 Linux - Networking 1 03-18-2005 10:18 AM
Urgent help required parvezahmed Linux - Newbie 4 10-12-2003 05:25 AM
Urgent Help Required stevep119 Linux - Newbie 1 01-28-2002 03:49 AM

All times are GMT -5. The time now is 01:14 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration