LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   *BSD (http://www.linuxquestions.org/questions/%2Absd-17/)
-   -   Samba and pico install questions (http://www.linuxquestions.org/questions/%2Absd-17/samba-and-pico-install-questions-4175426449/)

lucky7456969 09-10-2012 01:42 AM

Samba and pico install questions
 
http://i.imgur.com/sfuoK.png

Isn't it too dangerous to remove either of them?

Also, I have one more question to ask
How do you install pico on FreeBSD 9?
1) I downloaded the package called pico-alpine-2.00_1.tbz
2) use pkg_add pico-alpine-2.00_1.tbz. That requires aspell-0.60.6.1
3) I pkg_add -r aspell, it says
4) pkg_add: can't stat package file 'aspell-0.60.6.1'
Thanks
Jack

lucky7456969 09-10-2012 04:28 AM

Quote:

Originally Posted by lucky7456969 (Post 4776564)
http://i.imgur.com/sfuoK.png

Isn't it too dangerous to remove either of them?


Jack

I have solved the pine problem. The solution was to install the alpine package

http://i.imgur.com/BABLr.png

But I got this when I tried to delete pkg_conf or pkg_config

What should I type in?

Update: Solved
http://forums.freebsd.org/showthread.php?t=33703

Thanks in advance
Jack


All times are GMT -5. The time now is 05:29 AM.