LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Other *NIX Forums > *BSD
User Name
Password
*BSD This forum is for the discussion of all BSD variants.
FreeBSD, OpenBSD, NetBSD, etc.

Notices

Reply
 
Search this Thread
Old 08-04-2005, 03:37 AM   #1
auricle
LQ Newbie
 
Registered: Aug 2005
Posts: 6

Rep: Reputation: 0
Problems with automount in FreeBSD


Hello,

I am fairly new to FreeBSD having only used it for about a month. I am using FreeBSD 5.4 release.

I have recently got round to setting up amd. I followed the instructions to do this on a website I found - h**p://renaud.waldura.com/doc/freebsd/automounting.txt

After a reboot, I notice that my logs give these messages:

Code:
nfs send error 49 for server pid357@freya:/host
nfs server pid357@freya:/host: not responding
and typing "amq" gives this message:

Code:
amq: localhost: RPC: Port mapper failure - RPC: Unable to send
I double checked my setup of amd, and that I followed the instructions exactly. Everything seems correct.

I have actually set up amd successfully using the same instructions on another computer on which I installed FreeBSD 5.4.

What do you think the problem could be?

Last edited by auricle; 08-04-2005 at 03:57 AM.
 
Old 08-05-2005, 03:02 AM   #2
auricle
LQ Newbie
 
Registered: Aug 2005
Posts: 6

Original Poster
Rep: Reputation: 0
Question

Does anybody have any ideas?
 
Old 08-05-2005, 03:22 AM   #3
auricle
LQ Newbie
 
Registered: Aug 2005
Posts: 6

Original Poster
Rep: Reputation: 0
Error 49

I have managed to find what error 49 means from man errno:

" 49 EADDRNOTAVAIL Cannot assign requested address. Normally results from
an attempt to create a socket with an address not on this
machine."

Where can I go to check and rectify this?
 
Old 08-06-2005, 01:36 AM   #4
auricle
LQ Newbie
 
Registered: Aug 2005
Posts: 6

Original Poster
Rep: Reputation: 0
Unhappy

I am bumping this message. I still have the problem
 
Old 08-08-2005, 12:10 PM   #5
auricle
LQ Newbie
 
Registered: Aug 2005
Posts: 6

Original Poster
Rep: Reputation: 0
bump
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
freebsd install problems.......... Manny1337 *BSD 4 08-05-2005 10:09 PM
Automount Problems apachedude Slackware 1 02-04-2005 04:24 AM
Problems with FreeBSD 5.2 xyther4523 *BSD 2 01-30-2004 07:14 PM
automount cd problems Huntdawg Linux - Software 1 10-30-2003 04:26 PM
FreeBSD-Windows Problems. rvijay *BSD 4 09-17-2003 08:54 AM


All times are GMT -5. The time now is 07:24 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration