Help answer threads with 0 replies.
Go Back > Forums > Other *NIX Forums > *BSD
User Name
*BSD This forum is for the discussion of all BSD variants.
FreeBSD, OpenBSD, NetBSD, etc.


  Search this Thread
Old 06-27-2014, 11:32 AM   #16
Registered: Oct 2012
Location: France
Distribution: Debian / Fedora / Ubuntu / OpenBSD
Posts: 46

Rep: Reputation: Disabled

Originally Posted by cynwulf View Post
I'm now running 5.5-stable with KDE4. Couldn't get KDM to work (it freezes if started via rc.conf.local - I can start it manually from it's init script without problems) so gave up on that and just "startx".

Apart from that, the only problems I've encountered so far is with KDE power manager which fails with some error about dbus / backend and with kmix which I just completely disable.
Hi, I'm using this in /etc/rc.conf.local, and it works perfectly :

# enable KDM at boot instead of XDM
pkg_scripts="$pkg_scripts dbus_daemon kdm"

(my install notes : )

Last edited by agentsteel; 06-27-2014 at 11:34 AM.
1 members found this post helpful.
Old 06-28-2014, 08:00 AM   #17
Senior Member
Registered: Apr 2005
Posts: 1,626

Rep: Reputation: 668Reputation: 668Reputation: 668Reputation: 668Reputation: 668Reputation: 668
That works perfectly thanks.
Old 07-15-2014, 02:29 PM   #18
LQ Newbie
Registered: Jul 2014
Location: Meadville, PA, USA
Distribution: Slackware, OpenBSD
Posts: 14

Rep: Reputation: Disabled
As with previous posters, Slackware is my distro of choice, but I keep a headless OpenBSD box around for experimentation.

Slackware and OpenBSD, two great flavors that go great together.
Old 07-15-2014, 04:16 PM   #19
Registered: Jun 2009
Location: Cascadia
Posts: 877

Original Poster
Rep: Reputation: 239Reputation: 239Reputation: 239
^ Same here, my favorite Linux and favorite BSD. I've now moved to using spectrwm on both.
Old 07-15-2014, 07:13 PM   #20
Senior Member
Registered: Mar 2004
Location: Prince Rupert, B.C., Canada
Distribution: Slackware64-current
Posts: 4,656

Rep: Reputation: 747Reputation: 747Reputation: 747Reputation: 747Reputation: 747Reputation: 747Reputation: 747
^^ Amen to that! I'm running Slackware on three boxes and OpenBSD on this unit. I love OpenBSD.
Old 07-20-2014, 02:13 PM   #21
Registered: Dec 2005
Posts: 506

Rep: Reputation: 61
Don't forget about apmd! It's disabled by default, so your CPU will be running at full blast.

It can be activated as such:
apmd -C
To make it permanent, add this to your /etc/rc.conf.local file
1 members found this post helpful.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
LXer: X.Org 7.4 To Be Released Today LXer Syndicated Linux News 0 09-10-2008 04:50 PM
OpenBSD 4.3 released today multios *BSD 0 05-01-2008 03:42 PM
New ATI drivers released today DarkFoss Linux - News 0 02-21-2007 05:56 PM
LXer: Big changes with OpenBSD 4.0 out today LXer Syndicated Linux News 0 11-01-2006 01:21 PM
New ATI drivers released today 1/17/05 Micro420 Linux - Software 12 01-27-2005 11:09 AM

All times are GMT -5. The time now is 09:24 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration