LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Other *NIX Forums > *BSD
User Name
Password
*BSD This forum is for the discussion of all BSD variants.
FreeBSD, OpenBSD, NetBSD, etc.

Notices

Reply
 
Search this Thread
Old 05-03-2011, 09:53 AM   #1
Gavin Harper
Member
 
Registered: Feb 2010
Location: Finland
Distribution: Slackware
Posts: 169

Rep: Reputation: 24
openBSD 4.9 Install Disc: invalid opcode fault


I receive an invalid opcode fault when booting the openBSD 4.9 disc on both laptops in my appartment (Compaq Presario V6000 and PB Easynote LJ61).

Has anyone experienced this or does anyone know a cure?

Thank you
 
Old 05-03-2011, 01:02 PM   #2
bsdunix
Senior Member
 
Registered: May 2006
Distribution: Caldera, CTOS, Debian, FreeBSD, Mac OS X, Mandrake, Minix, OpenBSD, Slackware, SuSE
Posts: 1,757

Rep: Reputation: 79
Haven't installed 4.9 yet. Curious, did you verify the SHA256 hash of the downloaded image? Or are you using the official release disc set?
 
Old 05-03-2011, 01:22 PM   #3
Gavin Harper
Member
 
Registered: Feb 2010
Location: Finland
Distribution: Slackware
Posts: 169

Original Poster
Rep: Reputation: 24
Quote:
Originally Posted by bsdunix View Post
Haven't installed 4.9 yet. Curious, did you verify the SHA256 hash of the downloaded image? Or are you using the official release disc set?
I have the disc booting and working fine on a somewhat legacy desktop machine. It just fails consistently (as does freeBSD with a BTX HALT error) on these laptops.
 
Old 05-04-2011, 05:07 AM   #4
Reuti
Senior Member
 
Registered: Dec 2004
Location: Marburg, Germany
Distribution: openSUSE 13.1
Posts: 1,320

Rep: Reputation: 252Reputation: 252Reputation: 252
Is there something like "no local ACPI" or so in FreeBSD? - I had to use it once with Linux on an obviously strange laptop.
 
Old 05-04-2011, 08:36 AM   #5
rocket357
Member
 
Registered: Mar 2007
Location: 127.0.0.1
Distribution: OpenBSD-CURRENT
Posts: 476
Blog Entries: 119

Rep: Reputation: 74
What are the messages leading up to the failure?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
invalid opcode, semaphore expired, and several other errors before system crashes punt Fedora 1 11-06-2009 09:18 AM
Kernel bug; Invalid opcode? edong23 Linux - Server 1 01-16-2008 01:11 PM
PHP-ODBC on OpenBSD 4.1 causes Segmentation fault IMNOboist *BSD 0 06-04-2007 01:33 PM
suse10 OSS invalid sums and wrong disc images AnimaSola Linux - Software 3 01-14-2006 06:17 AM
Invalid Unicode on DVD Disc/Volume Label DraconianTimes Linux - Software 2 11-30-2003 03:28 PM


All times are GMT -5. The time now is 06:43 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration