Did you know LQ has a Linux Hardware Compatibility List?
Go Back > Forums > Other *NIX Forums > *BSD
User Name
*BSD This forum is for the discussion of all BSD variants.
FreeBSD, OpenBSD, NetBSD, etc.


  Search this Thread
Old 05-19-2003, 02:33 PM   #1
Registered: Feb 2003
Distribution: Gentoo, FreeBSD, LFS
Posts: 298
Blog Entries: 21

Rep: Reputation: 30
Mozilla not loading up, just gives me errors.

When I try to launch Mozilla (yes I have installed it when I installed FreeBSD) I get the following errors.

No running window found.
LoadPlugin: failed to initialize shared library /usr/local/jdk1.3.1/jre/plugin/i386/ns600/ [Cannot open "/usr/local/jdk1.3.1/jre/plugin/i386/ns600/"]
It looks like it's trying to load up the Java plugin when I didn't install it. Do I have to install it to get Mozilla to work in FreeBSD?
Old 05-19-2003, 05:28 PM   #2
Registered: Feb 2003
Distribution: Gentoo, FreeBSD, LFS
Posts: 298
Blog Entries: 21

Original Poster
Rep: Reputation: 30
Okay, I solved the problem by installing another FreeBSD build of Mozilla.

Now I just need to get my Sound Card configured so that I can listen to media files. It's a Creative Labs SBLIVE64 card if that's of any use.

Edit: Everything is working. Nevermind.

Last edited by Seph64; 05-19-2003 at 11:21 PM.
Old 06-03-2003, 03:45 AM   #3
Registered: Apr 2002
Location: The District
Distribution: FreeBSD, OBSD maybe Gentoo and Winblech XP
Posts: 291

Rep: Reputation: 30
device pcm #soundblaster support to the kernel

recompile and install
reboot to new kernel


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
errors with automount, module loading and several ones worth the reading... ParticleHunter Linux From Scratch 4 07-26-2005 04:58 AM
Mozilla 1.7.3 Freezing while loading... jplev22 Slackware 4 11-30-2004 06:12 PM
problem loading mozilla Paxmaster Linux - Software 1 11-07-2004 04:45 PM
lots of insmod: errors when loading slackware Belize Slackware 2 12-02-2003 04:34 PM
Errors loading modem drivers salted Slackware 23 11-19-2003 12:47 AM

All times are GMT -5. The time now is 07:03 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration