LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Other *NIX Forums > *BSD
User Name
Password
*BSD This forum is for the discussion of all BSD variants.
FreeBSD, OpenBSD, NetBSD, etc.

Notices

Reply
 
Search this Thread
Old 10-29-2004, 11:33 PM   #1
Ninja_212
Member
 
Registered: Sep 2003
Location: Indonesia
Distribution: Mandrake,RedHat,Slackware
Posts: 58

Rep: Reputation: 15
How to make sound works on FreeBSD & mount extended partition & ATI radeon driver


...I've been tinkering with FreeBSD 4.10 for a while (about 2 weeks) and i found it is preety interesting. The problem that i'm still trying to solve is how to make my sound works in FreeBSD. Can i use ALSA or do i have to use a special FreeBSD driver, if it does where can i get it..??

My sound card is onboard via82xx soundcard, it work's quite well on my Linux OS.

The other problem that i have is i want to mount my extended windows (FAT32) partition, i can mount my primary partition, but can i mount my extended partiton..this is the scheme of my partition :

C:\WINXP (NTFS) primary
----------- extended -----------
D:\Data (FAT32) --> this is what i want to mount..
E:\Games(FAT32)

The third question is can you guys tell me where can i get driver for my ATI RADEON 9200 .. can't find it on ATI's website...

I'm sorry for the long question...really hope anyone could help me...Thank's Be4.

---------------------
PS: Sorry for my english, english is not my native language.... Thank's again..
 
Old 11-01-2004, 09:54 AM   #2
Peacedog
Guru
 
Registered: Sep 2003
Location: Danville, VA
Distribution: Slackware, Windows, FreeBSD, OpenBSD, Mac OS X
Posts: 5,292

Rep: Reputation: 167Reputation: 167
The handbook should solve your sound card problems.

http://www.freebsd.org/doc/en_US.ISO...und-setup.html

good luck.
 
Old 11-02-2004, 12:09 AM   #3
Ninja_212
Member
 
Registered: Sep 2003
Location: Indonesia
Distribution: Mandrake,RedHat,Slackware
Posts: 58

Original Poster
Rep: Reputation: 15
Thank's for the reply my sound is working just fine now.... but can you please tell me how to mount my logical partition... cuz all of my data are stored in the D: drives of my windows partition, and it is a logical partition... i can't find the answer is the handbook... or did i miss something...

Thank's again cheers
 
Old 11-02-2004, 06:36 AM   #4
Peacedog
Guru
 
Registered: Sep 2003
Location: Danville, VA
Distribution: Slackware, Windows, FreeBSD, OpenBSD, Mac OS X
Posts: 5,292

Rep: Reputation: 167Reputation: 167
What does the partition look like from freebsd. It should be something along the lines of /dev/ad0s5. Have a look at this.

http://www.freebsdforums.org/forums/...nded+partition

good luck.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
NSTALL ATI DRIVER & SUSE 10.0 RC1 64BIT - Works! ChrisJCline Suse/Novell 1 11-01-2005 05:28 PM
(FreeBSD && Fedora Core 4 && Slackware 10.0) Filesystem Support taylor_venable *BSD 1 07-14-2005 02:24 PM
Phục hồi dữ liệu bị mất???, cứ pollsite General 1 06-27-2005 12:39 PM
MDK 9.2 - ATI driver & HSFlinmodem make problems pete_bogg Mandriva 2 11-21-2003 09:29 PM
Radeon 9000 w/ RH9.0 + 2 monitors & extended desktop Thaidog Linux - Hardware 3 08-28-2003 10:12 AM


All times are GMT -5. The time now is 04:57 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration