LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Other *NIX Forums > *BSD
User Name
Password
*BSD This forum is for the discussion of all BSD variants.
FreeBSD, OpenBSD, NetBSD, etc.

Notices



Reply
 
Search this Thread
Old 05-01-2010, 04:27 PM   #1
infosoc
LQ Newbie
 
Registered: Feb 2010
Posts: 4

Rep: Reputation: 0
FreeBSD / OpenBSD Installs Fine, But Won't Boot on Laptop


Deleted

Last edited by infosoc; 06-03-2010 at 11:27 AM.
 
Old 05-02-2010, 12:33 AM   #2
rocket357
Member
 
Registered: Mar 2007
Location: 127.0.0.1
Distribution: OpenBSD-CURRENT
Posts: 476
Blog Entries: 121

Rep: Reputation: 74
Sounds almost like the disk isn't properly being marked active...though that doesn't explain why two BSD systems do the same thing.

Does the disk have a "recovery" partition at the front of the disk?
 
Old 05-02-2010, 08:37 AM   #3
infosoc
LQ Newbie
 
Registered: Feb 2010
Posts: 4

Original Poster
Rep: Reputation: 0
Deleted

Last edited by infosoc; 06-03-2010 at 11:27 AM.
 
Old 05-02-2010, 08:05 PM   #4
rocket357
Member
 
Registered: Mar 2007
Location: 127.0.0.1
Distribution: OpenBSD-CURRENT
Posts: 476
Blog Entries: 121

Rep: Reputation: 74
Quote:
Originally Posted by infosoc View Post
fdisk shows:
Disk: wd0 geometry 12161/255/63 [195371568 sectors]
Offset: 0 Signature: 0xAA55
As far as I can tell, geometry looks good. What does "disklabel wd0" output?

Last edited by rocket357; 05-02-2010 at 08:31 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
OpenBSD: nvidia drivers, screen resolution and FreeBSD binaries on OpenBSD ::: *BSD 2 08-21-2009 05:18 AM
Fedora 10 installs fine, then on boot, VolGroup00 not found. Raid5 feltdd Fedora 6 05-05-2009 03:36 AM
installs fine, but won't boot. Kernel_Sanders *BSD 3 04-06-2006 01:54 PM
Fedora 3 and 4 installs fine but doesnt boot correctly prob, no clue what to do vtecturbo13 Fedora 10 12-30-2005 10:36 AM
YDL installs fine but won't boot on 17" Powerbook DannyG Linux - Hardware 0 09-23-2004 12:36 AM


All times are GMT -5. The time now is 12:29 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration