LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Other *NIX Forums > *BSD
User Name
Password
*BSD This forum is for the discussion of all BSD variants.
FreeBSD, OpenBSD, NetBSD, etc.

Notices

Reply
 
Search this Thread
Old 11-30-2010, 06:08 PM   #1
j_voorhees
LQ Newbie
 
Registered: Nov 2010
Distribution: OpenSUSE
Posts: 14

Rep: Reputation: 0
FreeBSD - Intel Express Chipset Family.


How can I check to see if I'm actually using hardware acceleration for my graphics? I use Intel 82915 Express Chipset Family integrated graphics. I want to know how I can check to see if I'm using it and it's working properly.
 
Old 11-30-2010, 06:41 PM   #2
j_voorhees
LQ Newbie
 
Registered: Nov 2010
Distribution: OpenSUSE
Posts: 14

Original Poster
Rep: Reputation: 0
I'm installing "graphics/mesa-demos" right now. I've read that at least glxinfo is in that package, so that should help, right?
 
Old 11-30-2010, 06:57 PM   #3
j_voorhees
LQ Newbie
 
Registered: Nov 2010
Distribution: OpenSUSE
Posts: 14

Original Poster
Rep: Reputation: 0
I've attached the output of "glxinfo &> glxinfo.txt". Are there any obvious problems?
Attached Files
File Type: txt glxinfo.txt (6.3 KB, 3 views)
 
Old 11-30-2010, 06:59 PM   #4
j_voorhees
LQ Newbie
 
Registered: Nov 2010
Distribution: OpenSUSE
Posts: 14

Original Poster
Rep: Reputation: 0
Is "Failed to initialize GEM. Falling back to classic." strange?
Is everything being None or Slow strange?
 
Old 12-01-2010, 11:52 PM   #5
fbsduser
Member
 
Registered: Oct 2009
Distribution: Hackintosh, SlackWare
Posts: 266

Rep: Reputation: 30
The "Failed to initialize GEM" is normal since you're using FreeBSD (GEM is a Linux-centric graphcis feature found in the Linux kernel).
Also you're using direct rendering (see the line "Direct Rendering: YES"). The loads of "none" and "slow" are mainly because your GPU is pretty outdated and underpowered.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Kernel and X on Intel Core i5 with Integrated Graphics + Intel H55 Express Chipset icmp_request Linux - Hardware 2 08-21-2010 01:28 PM
Intel® Installing 965 Express Chipset family graphics controller in Ubuntu tram Linux - Hardware 4 06-29-2009 09:00 AM
Please Driver for Mobile Intel(R) 965 Express Chipset Family rachid2000 Linux - Hardware 6 08-31-2008 06:43 AM
Intel 915 GM/GMS,910GML Express Chipset Family Luckiest Linux - Laptop and Netbook 1 06-28-2007 01:30 AM
Mobile Intel(R) 915GM/GMS,910GML Express Chipset Family X window problem daveReed Linux - Newbie 4 11-03-2005 02:30 PM


All times are GMT -5. The time now is 01:31 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration