LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Other *NIX Forums > *BSD
User Name
Password
*BSD This forum is for the discussion of all BSD variants.
FreeBSD, OpenBSD, NetBSD, etc.

Notices

Reply
 
Search this Thread
Old 12-21-2004, 04:27 PM   #1
kpachopoulos
Member
 
Registered: Feb 2004
Location: Athens, Greece
Distribution: Gentoo,FreeBSD, Debian
Posts: 704

Rep: Reputation: 30
freebsd 5.3 backwards compatibility


I have been trying to install diablo java development kit, but it informs me, at the beginning of the process, that it requires a freebsd version 5 or older. I installed freebsd 4 compatibility package, but the same problem appears. What do i have to do next? Do i have to do i configuration or something? I googled around, and everything refers to linux compatibility. The handbook also doesn't seem to have anything useful. Do i have to install all required libraries (as i read somewhere) of freebsd 4? Linux-blackdown java development kit has everything that is required installed, but doesn't work.

Last edited by kpachopoulos; 12-21-2004 at 05:00 PM.
 
Old 12-21-2004, 04:58 PM   #2
sigsegv
Senior Member
 
Registered: Nov 2004
Location: Third rock from the Sun
Distribution: NetBSD-2, FreeBSD-5.4, OpenBSD-3.[67], RHEL[34], OSX 10.4.1
Posts: 1,197

Rep: Reputation: 46
Without seeing the software in question, I can't say, but it's probably doing some kind of uname check. I'd crack open the fille that you're running (asuming it's a shell script) and find the check, then fix it accordingly.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
32bit/64bit and backwards compatibility aitzim Suse/Novell 52 06-25-2006 12:44 AM
Backwards Clustering? ImpactDNI Linux - Networking 6 06-29-2004 02:44 PM
Kernel Problems. Howto Compile a new kernel from 4.2 with backwards compatibility ? ShoCkwave Linux - General 2 06-19-2004 06:02 AM
Graphics card compatibility with FreeBSD ZhiYi *BSD 3 05-22-2003 03:30 PM
Question re: backwards compatibility.... sankeny Slackware 5 11-21-2002 07:13 PM


All times are GMT -5. The time now is 04:20 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration